The next update will be provided by November 7, 2023, at 16:00 CST.
Posted Nov 06, 2023 - 15:59 CST
Update
We are continuing to work on a fix for this issue.
The next update will be at 16:00 CST.
Posted Nov 06, 2023 - 11:54 CST
Update
After an update this weekend, fresh installations of the Windows GlobalProtect VPN client may fail to authenticate properly the first time they connect. New Windows GlobalProtect installations that did not connect to the VPN system before November 4th will need to install a new client that we will make available early this week.
This issue only affects newly installed Windows GlobalProtect clients. Existing Windows clients will work successfully unless they have not connected to the VPN in the last year. New and existing installations on Mac, iOS, or Android are not impacted.
We will provide an update to the Windows GlobalProtect installers early this week to alleviate this issue and update this post with further details.
Posted Nov 05, 2023 - 13:56 CST
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2023 - 13:55 CST
Identified
After an update this weekend, fresh installations of the Windows GlobalProtect VPN client may fail to authenticate properly the first time they connect. New Windows GlobalProtect installations that did not connect to the VPN system before November 4th will need to install a new client that we will make available early this week.
This issue only affects newly installed Windows GlobalProtect clients. Existing Windows clients will work successfully unless they have not connected to the VPN in the last year. New and existing installations on Mac, iOS, or Android are not impacted.
We will provide an update to the Windows GlobalProtect installers early this week to alleviate this issue and update this post with further details.