Medill Washington DC Network Service Interruption
Resolved
Services have been restored.
Posted Nov 14, 2023 - 14:36 CST
Identified
Northwestern Information Technology is working with vendor to troubleshoot the fiber optic circuits serving this location.

The next update will be provided by 16:00 CDT.
Posted Nov 14, 2023 - 11:15 CST
Investigating
Northwestern Information Technology is investigating a service interruption for Medill networking.

The next update will be provided by 10:00 CDT.
Posted Nov 14, 2023 - 07:54 CST
This incident affected: Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).