Northwestern Information Technology confirms the incident is resolved for redundant network connectivity for Evanston and Chicago campuses after the Internet Service Provider repaired damaged fiber cables. Service was fully restored at 22:48 CDT.
Posted Sep 15, 2023 - 22:53 CDT
Monitoring
Northwestern Information Technology has been informed that the fiber repair is complete and that service is recovering. We are monitoring the internet network services closely until the Internet Service Provider performs all validations.
The next update will be provided by 23:00 CDT.
Posted Sep 15, 2023 - 21:30 CDT
Identified
Northwestern Information Technology has been informed that technicians are on site and excavation is underway to determine the exact extent of the damage.
The next update will be provided by 9/18/2023 12:00 CDT
Posted Sep 15, 2023 - 13:09 CDT
Update
Northwestern Information Technology has been informed that technicians are on site and investigating damaged fiber in the area.
The next update will be provided by 12:00 CDT
Posted Sep 15, 2023 - 08:28 CDT
Update
Northwestern Information Technology has been informed that there is damage to Lumen's buried fiber due to construction activities in the area. Construction teams are expected to be available in the morning to further investigate the issue.
Posted Sep 14, 2023 - 20:35 CDT
Investigating
Northwestern Information Technology has monitored a loss of one of the fiber links going to one of our ISPs. There is no impact to service due to redundant connectivity. We will update the status after further investigation.
Posted Sep 14, 2023 - 17:41 CDT
This incident affected: Infrastructure (Internet Network Services (Network Connectivity)).