Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 22, 2023 - 06:32 CST
Scheduled
Northwestern Information Technology will be performing maintenance on network infrastructure at the locations listed below. This work is to update software on network infrastructure at this location. Network connectivity including VoIP phone, wireless, and wired services will be affected for the given time frame.
50 ARTS CIRCLE DR 60 ARTS CIRCLE DR 70 ARTS CIRCLE DR 405 CHURCH 515 CLARK 555 CLARK 601 UNIVERSITY PL 618 EMERSON 619 CLARK 619 UNIVERSITY PL 625 UNIVERSITY PL 626 UNIVERSITY PL 630 CLINTON PL 630 EMERSON 633 CLARK 633 EMERSON 636 EMERSON 637 UNIVERSITY PL 640 EMERSON 647 UNIVERSITY PL 650 EMERSON 655 UNIVERSITY PL 700 UNIVERSITY PL 701 UNIVERSITY PL 710 EMERSON 711 UNIVERSITY PL 711 ELGIN RD 717 UNIVERSITY PL 720 EMERSON 720 UNIVERSITY PL 721 UNIVERSITY PL 726 UNIVERSITY PL 910 UNIVERSITY PL 1007 CHURCH 1201 DAVIS 1220 LEON PL 1603 ORRINGTON AV 1725 ORRINGTON AV 1800 SHERIDAN RD 1800 SHERMAN AV 1801 HINMAN AV 1801 MAPLE AV 1808 CHICAGO AV 1809 CHICAGO AV 1810 CHICAGO AV 1812 HINMAN AV 1813 HINMAN AV 1815 CHICAGO AV 1818 HINMAN AV 1819 HINMAN AV 1820 CHICAGO AV 1820 SHERIDAN RD 1823 SHERMAN AV 1823 CAMPUS DR 1835 HINMAN AV 1838 CHICAGO AV 1840 CAMPUS DR 1841 SHERIDAN RD 1845 SHERIDAN RD 1850 CAMPUS DR 1855 SHERIDAN RD 1856 ORRINGTON AV 1860 CAMPUS DR 1861 SHERIDAN RD 1865 SHERMAN AV 1870 ORRINGTON AV 1870 CAMPUS DR 1870 SHERIDAN RD 1871 ORRINGTON AV 1877 CAMPUS DR 1880 CAMPUS DR 1881 SHERIDAN RD 1897 SHERIDAN RD 1900 ORRINGTON AV 1915 MAPLE AV 1920 CAMPUS DR 2020 RIDGE AV 2131 ORRINGTON AV 2135 ORRINGTON AV 2601 ORRINGTON AV
Posted Nov 20, 2023 - 17:10 CST
This scheduled maintenance affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).