Facilities Connect Service Degraded Performance
Resolved
Northwestern Information Technology confirms the incident is resolved for Facilities Connect. Service was fully restored at 14:45 CST.
Posted Nov 06, 2023 - 15:22 CST
Update
Northwestern Information Technology has been working with IBM to identify and correct a performance issue in production. IBM will perform a restart of Facilities Connect at 2:30pm CST. Facilities Connect will be unavailable for 30 minutes.

The next update will be provided by 16:00 CST.
Posted Nov 06, 2023 - 14:15 CST
Update
Northwestern Information Technology has been working with IBM to identify and correct a performance issue in production. IBM will perform a restart of Facilities Connect at 2:30pm CST.
Facilities Connect will be unavailable for 30 minutes.
Posted Nov 06, 2023 - 14:12 CST
Monitoring
Northwestern Information Technology is seeing improvement in service delivery for Facilities Connect and will continue to monitor until the issue is resolved and service is fully restored.

The next update will be provided by 15:00 CST.
Posted Nov 06, 2023 - 12:21 CST
Identified
Northwestern Information Technology has identified degraded performance with Facilities Connect.

The next update will be provided by 14:00 CST.
Posted Nov 06, 2023 - 10:25 CST
This incident affected: Administrative and Business (Facilities Connect (Facilities)).