Panopto Service Interruption
Resolved
Vendor confirmed this issue has been resolved.
Posted Nov 20, 2023 - 10:34 CST
Monitoring
The vendor has implemented mitigations to prevent increased error rates. Northwestern Information Technology will monitor Panopto to ensure that service has stabilized.

The next update will be provided by 09:00 CST on Monday.
Posted Nov 18, 2023 - 11:25 CST
Identified
The vendor has identified the cause of the increased error rates, and is working on applying mitigation for the issue. The projected resolution time is 11:00 CST on Saturday.

The next update will be provided by 11:30 CST on Saturday.
Posted Nov 17, 2023 - 18:56 CST
Update
The vendor is still working to resolve this issue as quickly as possible. There is no projected resolution time available at this time.

The next update will be provided by 19:00 CST.
Posted Nov 17, 2023 - 16:56 CST
Investigating
Northwestern Information Technology is investigating an issue with Panopto. The North American region for Panopto Cloud is experiencing increased error rates. General website usage, login, video playback, search, recording, uploading, processing, encoding, and integrations may be unstable.

While the vendor is working to resolve this issue as quickly as possible, we have not yet received a projected resolution time.

The next update will be provided by 17:00 CST.
Posted Nov 17, 2023 - 14:55 CST
This incident affected: Teaching and Learning Systems (Panopto (Digital Learning Tools)).