(44383) Core Network Equipment Maintenance

Scheduled for May 2, 06:00 - 07:00 CDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 21, 2025 - 15:39 CDT

Scheduled

Northwestern Information Technology will be performing maintenance on core network components that provide services on the Chicago and Evanston campuses. This work is being performed to migrate specific traffic routing services for some isolated routing tables to new routers. A brief service interruption is expected for endpoints in the subnets in scope for this work, and Northwestern Information Technology has directly communicated additional details about this work to those customers.
Posted Apr 21, 2025 - 13:03 CDT
This scheduled maintenance affects: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).