System had to be rolled back and will be rescheduled
Posted Jul 01, 2025 - 07:48 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 01, 2025 - 06:00 CDT
Scheduled
Northwestern IT will be working with our vendor to upgrade hardware on the two-way radio system on July 1, 2025. During this maintenance window some equipment will replaced. Work will be performed on July 1st beginning at 6:00 AM and concluding by 6:15 AM. The impact on users is that all radios will see "Out of Range" on their radios and there will be no service on either campus. The only exception is limited radio to radio communication for UP CSOs, Facilities, and TNS who will be able to use secondary zone channel 4 for a talk around which is programmed into the radios. Facilities Dispatch stations will not function. NUPD dispatch stations will see Starcom and Cook County resources but not Northwestern’s radio network.
Additional work will be performed on July 1st beginning at 7:00 AM concluding by 7:15 AM and 7:45 AM concluding by 8 AM. General two-way radio coverage and operation on the Evanston and Chicago campuses will not be impacted.
Posted Jun 23, 2025 - 16:02 CDT
This scheduled maintenance affected: Voice Services (Two-Way Radios (Videoconferencing and Telephones)).