Northwestern Information Technology has resolved the Splunk (Reporting and Analytics) Service Interruption and everything is back to normal
Posted Sep 22, 2023 - 16:26 CDT
Update
IT support staff continue working with the vendor to determine the cause and resolution.
The next update will be provided by 17:00 CDT on September 22.
Posted Sep 21, 2023 - 15:05 CDT
Update
IT support staff continue working with the vendor to determine the cause and resolution.
The next update will be provided by 13:00 CDT on September 21.
Posted Sep 20, 2023 - 16:55 CDT
Identified
Northwestern Information Technology has identified an issue with Splunk (Reporting and Analytics) impacting a subset of services.
All services are currently available. However, service stability has been impacted since September 15 and events, especially syslog, may have been dropped between the 15th and the 19th.
IT support staff are working with the vendor to determine the cause and resolution.
The next update will be provided by 17:00 CDT.
Posted Sep 20, 2023 - 13:09 CDT
This incident affected: Administrative and Business (Splunk (Reporting and Analytics)).