Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 19, 2026 - 20:00 CST
Scheduled
Northwestern Information Technology will be performing a software upgrade to the Chicago Palo Alto Departmental firewalls on the Chicago Campus listed below. The firewalls are being upgraded to install new software that brings them up to the latest vendor-recommended version and also protects us from recently released security vulnerabilities. Standalone firewalls will be down for around 5-10 minutes during the reboot. No end user impact for the HA-Pair firewalls during this upgrade due to the redundant nature of this equipment. Standalone Chdc-232-021536-fw-1-law Wieb-723-fw-1-sps HA-Pair Chdc-pavm-fw-2267-1-fsm-node0/1 Chdc-pavm-fw-2267-1-kgsm-node0/1 Chdc-pavm-fw-2267-1-meas-node0/1 Chdc-pavm-fw-2267-2-nul-node0/1
Posted Feb 16, 2026 - 11:21 CST
This scheduled maintenance affected: Information Security (Managed Firewall Services (Secure Computing)) and Infrastructure (Firewall (Network Management)).