Active Directory Service Interruption

Resolved

Northwestern Information Technology confirms the incident is resolved for Active Directory.
Posted Mar 03, 2026 - 15:41 CST

Update

Due to continuing service work, a subset of users will be affected for Cayosoft and Shibboleth in the next 15 minutes.
Posted Mar 03, 2026 - 15:07 CST

Identified

Northwestern Information Technology has identified an issue with ADFS impacting a subset of services. Minor disruption to a subset of users of the ADFS service was experienced during the replication process.

IT support staff are working to restore full service as quickly as possible.

The next update will be provided by 15:45 CST.
Posted Mar 03, 2026 - 14:45 CST
This incident affected: Identity and Access Management (Active Directory (Directory Services)).