Evanston Campus Network Interruption
Resolved
Northwestern Information Technology has resolved the hardware issue and service has been restored to the below building.

2040 SHERIDAN RD
Posted Nov 13, 2024 - 19:37 CST
Identified
Northwestern Information Technology is continuing to work to resolve this issue. The next update will be posted by 20:00 CST.
Posted Nov 13, 2024 - 18:03 CST
Investigating
Northwestern Information Technology has identified an issue at the below building. We have dispatched network technicians to resolve the issue.

2040 SHERIDAN RD

The next update will be made by 18:00 CST.
Posted Nov 13, 2024 - 16:11 CST
This incident affected: Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).