DHCP Service Reduced Redundancy - No Impact

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 14:57 CST

Update

The hardware has been replaced with new hardware from the vendor. We are continuing to monitor the situation.

The next update will be provided on Wednesday by 10:00 CST.
Posted Jan 06, 2026 - 21:17 CST

Update

The hardware has been replaced with new hardware from the vendor. We are continuing to monitor the situation.

The next update will be provided on Wednesday by 10:00 CST.
Posted Jan 06, 2026 - 20:17 CST

Update

The hardware has been replaced with new hardware from the vendor. We are continuing to monitor the situation.

The next update will be provided on Wednesday by 10:00 CST.
Posted Jan 06, 2026 - 20:16 CST

Update

Service has been restored, and we are actively monitoring its status. We are awaiting new hardware from the vendor.

The next update will be provided on Tuesday by 10:00 CST.
Posted Jan 05, 2026 - 12:41 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2026 - 12:48 CST

Identified

Northwestern Information Technology has identified an issue causing reduced redundancy for the DHCP (Network Management) service. Support staff are working to restore full redundancy as soon as possible.

The next update will be provided on Monday by 10:00 CST.
Posted Jan 04, 2026 - 10:52 CST
This incident affected: Infrastructure (DHCP (Network Management)).