Hillel Center Network Service Interruption

Resolved

Northwestern Information Technology confirms that the incident has been resolved.

Service was restored at 10:35 CST.
Posted Feb 26, 2025 - 11:08 CST

Update

A technician has been dispatched to resolve the service interruption affecting wired, wireless, and telephone services at the Hillel Center

The next update will be provided by 11:30 CST.
Posted Feb 26, 2025 - 10:07 CST

Update

Northwestern Information Technology is investigating a service interruption affecting wired, wireless, and telephone services at the Hillel Center.

The next update will be provided by 11:00 CST.
Posted Feb 26, 2025 - 09:37 CST

Investigating

Northwestern Information Technology is investigating a service interruption affecting wired, wireless, and telephone services at the Hillel Center.

The next update will be provided by 9:30 CST.
Posted Feb 26, 2025 - 08:33 CST
This incident affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).