Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 16, 2025 - 19:01 CDT
Scheduled
Northwestern Information Technology will be upgrading software on Evanston load balancers. Affected systems will experience a brief interruption as units are failed over during the upgrade process between 7:00pm and 11pm as work is completed. This work is being performed to bring load balancer software up to a current release of software and mitigate several security vulnerabilities. This maintenance will affect those services that utilize the Evanston Data Center load balancer service. Those services include: - AD Federation - AD LDAP - CAESAR - Directory - Exchange/Email/ Microsoft Collaboration Services - myHR: Careers - myHR - myHR: Reports - NU Financial - InfoEd - NUInfo/http://www.northwestern.edu - NUValidate - Registry - Sharepoint - Splunk - Voicemail - WebSSO
Posted Apr 09, 2025 - 07:50 CDT
This scheduled maintenance affected: Infrastructure (Load Balancing (Network Connectivity)).